1. FORUM IS READ ONLY

    Please read this thread!
    THANK YOU FOR YOUR SUPPORT OVER THE YEARS.
    Dismiss Notice

speed / loading time issues

Discussion in 'Help Corner' started by bhuwan, May 31, 2006.

  1. bhuwan

    bhuwan Administrator Staff Member

    is anyone having problem s with speed or lodading issues on the site? if so post your location...did it happen before?
     
  2. tixa

    tixa New Member

    I have got problems! :help: my mailadress is crowded with mails from this forum. I´m locatet in Germany Lübeck.
     
  3. Shilpz

    Shilpz Well-Known Member

    I had a problem in the morning (was loading slower than usual) but now its fine. :)
     
  4. bhuwan

    bhuwan Administrator Staff Member

    emails shud've stoped now :)
     
  5. bhuwan

    bhuwan Administrator Staff Member

    I have made a small change which should speed up the site
     
  6. Cristina4him

    Cristina4him Inspector number 8

  7. sanjani

    sanjani Ullu-Club Member

    Had the problems too, but now it seems everything is ok again...
    Thank you!:)
     
  8. Meghna04

    Meghna04 ChakDe SRK!

    I've the problem that the site is loading slower than usual... that never happen before... :confused:

    I've got the e-mails too... but not an problem for me! ;)

    It is only my problem with the loading time???

    Thanks!
     
  9. tixa

    tixa New Member

    I have still problems with the loadingtime!:suspicious:
     
  10. Evy

    Evy Well-Known Member

    Hi,

    I think Don is working on it. My computer friend and I made a tracerouting which show us how long the connection between Germany and this forum needs, because it seems that mostly we have this problem. And we found out that there is truly a connection problem. We sended the report to Don and I know he will do his best. :thumb:
     
  11. Meghna04

    Meghna04 ChakDe SRK!

    Thanks Evy and thanks to your friend!

    I'm sure that Bhuwan works this problem out and tomorrow it will be all fine... if not... the day after.... ;)
     
  12. sanjani

    sanjani Ullu-Club Member

    Problems here too. Big problems......
    Endless loading times, couldn't post, no way to enter....
    Only Germans have this probs?
    Sorry when I can not post... I tried very often.... I was always sitting here, waiting.....
     
  13. Evy

    Evy Well-Known Member

    At the moment the speed is good for me. Hope it will be ok tomorrow too.:thumb:
     
  14. bhuwan

    bhuwan Administrator Staff Member

    It seems to me as if this might be a problem with routing to Germany...Unfortunately there is no way for us to control this :(

    if you'd like to view the forum, an option might be to use the archive, which has no images...
    http://www.planetsrk.com/forums/archive

    Until the Germany routing problem is solved.
     
  15. Evy

    Evy Well-Known Member

    Hi Don,

    I will ask my friend tomorrow if he knows something to solve this problem from the german part. He is a professionell too on it. If he can help I or he will contact you again by e-mail.
     
  16. bhuwan

    bhuwan Administrator Staff Member

    thx!
     
  17. Wafa

    Wafa I want my Mom!!!

    hmmm. I wonder if Bush has anything to do with it :p

    the site is Rocketing for me... good job.

    hang in there Germany, we're working on the rescue...
     
  18. KhushiDreamz

    KhushiDreamz G.One Squad Member

    LoL Wafa Didi..Hmm I dont have pro with site either
     
  19. Meghna04

    Meghna04 ChakDe SRK!

    :D

    It seems today that I don't have any problems... :)
     
  20. sanjani

    sanjani Ullu-Club Member

    Am I the only one with problems here? :confused: :confused: :confused:

    Yesterday it was horrible...
    To load one page it took 8 to 10 or more minutes....:scared:
    I decided to give up and logged out.

    It's already not ok. Loading times are much to long.... Several minutes.....

    Ok, nobody can do magic, I will be patient and hopeful......

    See you....some day.....:rolleyes: :D
     

Share This Page